标签归档:阿里云

解决:wordpress WPImageEditorImagick 指令注入漏洞

WordPress - 解决:wordpress WPImageEditorImagick 指令注入漏洞

最近阿里云老是报告WP的这个高危漏洞,最直接的解决方法是升级WP到最新的4.5.2版本。
但很多朋友都会发现升级到4.5.2版本后阿里云并仍然提示有这个漏洞,所以只能通过下面的手动解决方法了。

这个漏洞与WP本身没有直接关系关系,是imagick的问题,服务器环境安装了imagick才能被利[……]

Read more